Post

3 followers Follow
1
Avatar

Master Tour requires a version of Adobe AIR which cannot be found

Master Tour either does not launch at all, or I get one of the following error messages regarding the version of Adobe AIR, or Restore Windows:

error.png

restore-windows.png

Eventric Support Answered

Please sign in to leave a comment.

8 comments

0
Avatar

There is a known issue with Lion 10.7.2 and Adobe AIR 3.0. When launching Master Tour you may see an error explaining "This application requires a version of Adobe AIR which cannot be found" You may also see alert messages when launching Master Tour regarding windows being restored.

Workarounds for this issue:

Workaround 1: (Recommended) Go to System Preferences -> Energy Saver. At the top of this dialog is a checkbox for "Automatic graphics switching" If you uncheck this box the issue should be resolved.

auto-graphics.png

Workaround 2: If you do not want to disable graphics switching, AIR 3 is known to run correctly as long as you either have Chrome or FireFox web browser open while you launch AIR apps. It's not necessary that you use Chrome or FireFox as your main browser, but you will have to make sure you have one of these browsers open whenever you open Master Tour.

Workaround 3: If neither of the above are acceptable to you, you can downgrade Adobe AIR to version 2.7. You will be occasionally prompted to upgrade AIR, however do not do so until an update for either Adobe AIR or OSX has been released.

Eventric Support 0 votes
0
Avatar

Hi 

I've tried installing Master tour on my macbook and when I come to use master tour after installation, all the information which has been inserted on our PC office computer is missing.

Could you help with this as we need master tour up and running today and we need to purchase the full package.  Thank you

David Newberry 0 votes
0
Avatar

Unfortunately I don't have the option of uncheck the Automatic graphics switching box as it doesn't appear on my energy saver window.  I'm unsure how to downgrade Adobe AIR to version 2.7

David Newberry 0 votes
0
Avatar

I have no automatic graphics switching box on my energy saver screen and I have Adobe AIR version 2.7 installed already but still no joy!!

David Newberry 0 votes
0
Avatar

Hey David,

Sounds like you've downloaded a version or two of AIR on your own.  You need to have a version of AIR runtime, not AIR SDK.  I want you to go to this site: http://helpx.adobe.com/air/kb/archived-air-sdk-version.html, and download the newest version of AIR Runtime that fits your system specs.  You can find the system requirements for each version of AIR under "release notes".  Master Tour currently supports AIR version 2 or later, so any of those versions should work fine as long as your computer meets the system req's for those versions.

Thanks,

Patrick

Eventric Support 0 votes
0
Avatar

Hi.  I have downloaded Adobe Air Runtime and I still don't have access to Master Tour.  We have just signed up for the Professional level of Master tour but we need access.  Please can you help with getting this up and running.  I need to add addresses and locations for a Music festival by the end of the day.  Would really appreciate your help.  Thanks

David Newberry 0 votes
0
Avatar

I download Master Tour to my Mac Book, when I try to open it, this is what I opens up: com.apple.installer.pagecontroller error -1.  Any idea what this is?

Griper Nugent 0 votes